Networking Issues
Incident Report for Cakey Bot
Resolved
This incident has been resolved.
Posted May 02, 2022 - 19:10 EDT
Update
The issue involves accessing internal and external APIs, as such, some commands or features that make use of these APIs are currently disabled. Though most bot functionality has been restored.

Some of the disabled behaviors include: Join Image Banners, Leave Image Banners, !query Command, & Analyze Images commands.
Posted Apr 29, 2022 - 00:04 EDT
Monitoring
We have identified the main cause of the issues and are currently testing a fix.
Posted Apr 28, 2022 - 23:39 EDT
Update
We have implemented a partial fix that should allow Cakey Bot to be usable. however, some functionality is currently disabled while we test it further. These disabled components include Auto Mod & audit Logging.
Posted Apr 27, 2022 - 22:52 EDT
Update
We have located the source of the issue and are working on a fix.
Posted Apr 27, 2022 - 22:08 EDT
Update
We are still encountering issues with connecting to Discord with the main Cakey Bot. All premium music bots are fully functional.
Posted Apr 27, 2022 - 21:01 EDT
Identified
The issue seems to be partially related to an issue with our IPv6 routing. We are looking into the issue further.
Posted Apr 27, 2022 - 12:55 EDT
Update
We are continuing to investigate this issue.
Posted Apr 27, 2022 - 12:50 EDT
Update
Cakey Bot's token has been force reset by Discord and is currently fully offline.
Posted Apr 27, 2022 - 12:49 EDT
Investigating
We are having network issues with our host. Commands and other features in Cakey Bot may be partially or fully unavailable until this is resolved. I have opened a support ticket with our host. I'll update this message with more information as I get it.
Posted Apr 27, 2022 - 12:05 EDT
This incident affected: Discord Bots (Cakey Bot, Cakey Bot 2, Cakey Bot Support, Cakey Bot 3, Cakey Bot 4, Cakey Bot 5) and Web (Web Dashboard, Internal API).