High Ping Spikes
Incident Report for Cakey Bot
Resolved
We have pushed a new caching system to reduce load on our databases. We will also be migrating Cakey Bot services to a more powerful dedicated server in the upcoming weeks to further prepare for future load.
Posted Jan 18, 2022 - 16:36 EST
Investigating
We have noticed some abnormally high ping spikes across all shards due to a bug with our SQL server. We are investigating the issue and should have an update for you soon.
Posted Jan 08, 2022 - 17:07 EST
This incident affected: Discord Bots (Cakey Bot).