Major outage
Incident Report for Cakey Bot
Resolved
This incident has been resolved.
Posted Jul 24, 2021 - 13:55 EDT
Identified
A user abused a new in-progress feature to get the bot ratelimited so it'll be offline for about ~30min until Discord removes the blacklist.
Posted Jul 24, 2021 - 13:03 EDT
This incident affected: Discord Bots (Cakey Bot) and Web (Web Dashboard, Internal API).