Network issues
Incident Report for Cakey Bot
Resolved
This incident has been resolved.
Posted Jan 31, 2022 - 06:12 EST
Monitoring
Services are coming back online and we are monitoring the situation. Additional Cakey premium bots and support bot are still offline.
Posted Jan 31, 2022 - 05:42 EST
Identified
Our host is have some major network issues, we are working on a possible solution.
Posted Jan 31, 2022 - 05:31 EST
This incident affected: Web (Main Website, Web Dashboard, Internal API) and Discord Bots (Cakey Bot, Cakey Bot 2, Cakey Bot 3, Cakey Bot 4, Cakey Bot 5).