Unable to invite bot to servers
Incident Report for Cakey Bot
Resolved
Cakey Bot has been reverified. You can now invite Cakey Bot to servers again.
Posted Oct 05, 2022 - 04:33 EDT
Identified
Cakey Bot was part of the collection of *some* music bots that Discord targeted and force-unverified with no warning due to including YouTube as a potential source. Cakey Bot has since dropped support for YouTube but due to Discord's unexpected and extreme measures, users will be unable to invite/add Cakey Bot to new servers until Discord re-verifies Cakey bot.

Sorry for any inconvenience this may cause, feel free to complain to Discord. This is an extreme measure and was enforced against random or targeted bots in an unfair manner. Large bots such as MEE6 still freely use YouTube without any action taken by Discord.
Posted Sep 29, 2022 - 02:36 EDT
This incident affected: Discord Bots (Cakey Bot).