Music Outage
Incident Report for Cakey Bot
Monitoring
Music playback is now working again. However, auto-skip on song finish is still broken.
Posted Apr 02, 2021 - 01:37 EDT
Identified
An issue with "lavaplayer" has been identified. Once they release an updated fix we will deploy it to Cakey Bot.
Posted Mar 31, 2021 - 19:25 EDT
This incident affects: Discord Bots (Cakey Bot).